当前位置: 首页 > 在线实验 > CVE-2021-2109 WebLogic LDAP远程代码执行漏洞
选择课程

CVE-2021-2109 WebLogic LDAP远程代码执行漏洞

实验视频
实验机保留时间 ::
0人评价 学习人数:519 难度:中级
2020年11月19日,阿里云安全向Oracle官方报告了Weblogic Server远程代码执行漏洞,漏洞编号为CVE-2021-2109。攻击者可通过LDAP协议,实现JNDI注入攻击,加载远程CodeBase下的恶意类,最后执行任意代码从而控制服务器。通过实验掌握WebLogic LDAP远程代码执行漏洞的利用方法。
...全部展开 
 150
会员免费学
  • 指导书
  • 评价(0)
  • 问答(0)

上传实验报告 实验报告模板

上传文件支持 20M内的 doc或 docx格式的文件。

实验标签
CVE-2021-2109 LDAP 安全事件
相关推荐
提供者: 播放次数:0