当前位置: 首页 > 在线实验 > WordPress XSS和RCE漏洞
选择课程

WordPress XSS和RCE漏洞

实验视频
实验机保留时间 ::
1人评价 学习人数:91 难度:初级 设计师:合天课程专家
本节课主要讲解博客平台WordPress中的社交平台分享插件social-warfare plugin,其在3.5.3之前版本存在跨站脚本攻击(XSS)和远程代码执行(RCE)漏洞。通过实验了解漏洞的成因和利用方法,学会在无需身份验证的情况下实现对网站和服务器的控制。
...全部展开 
 1100011
会员免费学
  • 指导书
  • 评价(1)
  • 问答(4)

上传实验报告 实验报告模板

上传文件支持 20M内的 doc或 docx格式的文件。

实验标签
会员专属课 Web安全
归属课程
相关推荐
提供者: 播放次数:0